Community

Ask A Question
Subscribe

You’re not receiving notifications from this thread.

Circuit verse unable to simulate my projects (HELP)

Created by SJP4 • 9 months ago
Feedback
avatar of user

SJP4

On  Sep 08, 2023

My string CPU used to run very smoothly in the simulator. However, after the comments section was re-enabled, every time the string CPU would run, it keeps making the simulator say that it has entered an "error state", preventing the CPU from running. This is also the case for the RGB led matrix controller (not public) when loading pictures into it or shifting the pictures around. I haven't edited any of my string CPUs or my RGB led controller lately. So, it couldn't have been the CPU or the RGB led matrix controller. Is this a bug or is there a way to stop this from happening to my projects?

avatar of user

@Focaspeed

On  Sep 08, 2023

Very true now in more complicated projects and more it's as if it can't simulate them by crashing first and another little bug since the new version is that if you put a NOT on the clock input in a Flip-Flop T to try to make a mini counter nothing happens. Also every 2 actions or changes I make it moves the whole page a bit (probably to automatically save the new changes) but still it's not that nice even if useful. Anyway no, unfortunately I don't have an idea how to solve it.

avatar of user

SJP4

On  Sep 09, 2023

I hope that they fix this bug. Until then, most computer on Circuit Verse won't be able to run. (Temporarily RIP femto)

avatar of user

@Focaspeed

On  Sep 09, 2023

I hope they solve it too. If you go to blogs there is also a button to contact them where you can describe the problem you have or the idea to improve it, I will soon write about this bug hoping they will fix it.

avatar of user

SJP4

On  Oct 14, 2023

UPDATE: I THINK CIRCUITVERSE WAS FIXED

avatar of user

@Focaspeed

On  Oct 16, 2023

Excellent 😁

Want To Join The Discussion ?
Create account Log in