Community

Ask A Question
Subscribe

You’re not receiving notifications from this thread.

Comments section disappeared

Created by SJP4 • 11 months ago
General
avatar of user

SJP4

On  Sep 06, 2023

One day I logged in to check comments for my string CPU, the comments section was gone. I then tried logging into CircuitVerse on other device, however, the comments section was still missing. Why is this happening, and can I make the comments section come back?

avatar of user

@Focaspeed

On  Sep 06, 2023

You mean when you click the little bell? :)

avatar of user

@Focaspeed

On  Sep 06, 2023

However, this is a new version of CircuitVerse and you also notice when you move a component that's (already connected) that it doesn't move it for you like it used to... in my opinion it's worse also because sometimes it creates meaningless placement pieces.

avatar of user

SJP4

On  Sep 06, 2023

No, not the notifications, I mean where the option to comment on a project and all the comments made below.

avatar of user

SJP4

On  Sep 06, 2023

Or did they remove that section?

avatar of user

@Focaspeed

On  Sep 07, 2023

A OK I understand everything now. Yes, you're right, the "button" for commenting has disappeared on me too. At the moment I'm viewing it from a mobile device, so I'll tell you if it's disappeared on my computer too.

avatar of user

@Focaspeed

On  Sep 07, 2023

However very interesting your projects, you are good! :)

avatar of user

SJP4

On  Sep 07, 2023

So, it isn't my account acting broken. I guess it's just a glitch. I hope they fix it.

avatar of user

Aboobacker MK

On  Sep 07, 2023

Hey, sorry for the trouble. We disabled the comments section due to a bug. We forgot to re-enable it after fixing the issue. I just enabled that back.

avatar of user

@Focaspeed

On  Sep 07, 2023

Hahahah wow anyway no bother, really thank you very much :))

avatar of user

SJP4

On  Sep 07, 2023

Thanks!

Want To Join The Discussion ?
Create account Log in